DZSA Launcher downloaded die Mods für bestimmten Server nicht

  • Hi ich habe folgendes Problem mein Server läuft mit Mods welche auch gehen nur werden diese nicht angezeigt.


    ; Echo off

    cls

    set watch=DayZ Server

    title %watch% Watchdog

    cd "C:\Program Files (x86)\Steam\steamapps\common\DayZServer"

    :watchdog

    echo (%time%) %watch% started.

    start "DayZ Server" /wait "DZSALModServer.exe" -config=serverDZ.cfg -port=2302 -profiles=C:\Program Files (x86)\Steam\steamapps\common\DayZServer\ProfileFolder"

    "-mod=@CF;@Community-Online-Tools;@Unlimited_Stamina;@KillFeed;@ZomBerry_Admin_Tools;@Mass'sManyItemOverhaul;@Munghards_Itempack;@Server_Information_Panel;@VanillaPlusPlusMap;@BaseBuildingPlus;@BadgerBuildings;@BuildAnywhere;@WalkingDeadZombies;@BuilderItems;@Car_Pack;@Cl0ud's_Military_Gear;@DisableBaseDestruction;@ExterminatorZ;@dmns_humvee;@GAZ_Tigr;@VanillaPlusPlusMap;@InfectedHordesPlus;@DisableBaseDestruction;@Trader" -dologs -adminlog -netlog -freezecheck


    echo (%time%) %watch% closed or crashed, restarting.




    das log

    Starting Webserver

    2019-06-04 03:25:20 [INFO] (uhttpsharp.HttpServer) Embedded uhttpserver started.

    Webserver listening on 0.0.0.0:2312

    Starting DayZ Server

    Running C:\Program Files (x86)\Steam\steamapps\common\DayZServer\DayZServer_x64.exe "-config=serverDZ.cfg" "-port=2302" "-profiles=C:\Program" "Files" "(x86)\Steam\steamapps\common\DayZServer\ProfileFolder -mod=@CF;@Community-Online-Tools;@Unlimited_Stamina;@KillFeed;@ZomBerry_Admin_Tools;@Mass'sManyItemOverhaul;@Munghards_Itempack;@Server_Information_Panel;@VanillaPlusPlusMap;@BaseBuildingPlus;@BadgerBuildings;@BuildAnywhere;@WalkingDeadZombies;@BuilderItems;@Car_Pack;@Cl0ud's_Military_Gear;@DisableBaseDestruction;@ExterminatorZ;@dmns_humvee;@GAZ_Tigr;@VanillaPlusPlusMap;@InfectedHordesPlus;@DisableBaseDestruction;@Trader -dologs -adminlog -netlog -freezecheck"


    Lg Tobi

  • Hallo TobiasKoenn,


    Du kannst Deinen Server bei https://dayzsalauncher.com/#/servercheck überprüfen lassen ob die MODs auch alle gelistet sind.

    Wichtig, solltest Du auf dem Server oder Router eine Firewall an haben, ist der TCP Port 2312 (DZSALauncher) für den Server freizugeben.


    Bei der Überprüfung musst Du den Query Port angeben!


    Beispiel "GermanDayZ.de - Survival":

    https://dayzsalauncher.com/#/s…heck/193.111.198.53:27016


    Gruss,

    [moon]

    37615371fc.gif

  • Hey


    "-mod=@CF;@Community-Online-Tools;@Unlimited_Stamina;@KillFeed;@ZomBerry_Admin_Tools;@Mass'sManyItemOverhaul;@Munghards_Itempack;@Server_Information_Panel;@VanillaPlusPlusMap;@BaseBuildingPlus;@BadgerBuildings;@BuildAnywhere;@WalkingDeadZombies;@BuilderItems;@Car_Pack;@Cl0ud's_Military_Gear;@DisableBaseDestruction;@ExterminatorZ;@dmns_humvee;@GAZ_Tigr;@VanillaPlusPlusMap;@InfectedHordesPlus;@DisableBaseDestruction;@Trader"


    schaut schon so aus

  • Habe ich gemacht

    leider ohne Erfolg



    Starting Webserver

    2019-06-05 08:06:25 [INFO] (uhttpsharp.HttpServer) Embedded uhttpserver started.

    Webserver listening on 0.0.0.0:2312

    Starting DayZ Server

    Running C:\Program Files (x86)\Steam\steamapps\common\DayZServer\DayZServer_x64.exe "-config=serverDZ.cfg" "-port=2302" "-profiles=C:\Program Files (x86)\Steam\steamapps\common\DayZServer\ProfileFolder" "-mod=@CF;@Community-Online-Tools;@Unlimited_Stamina;@KillFeed;@ZomBerry_Admin_Tools;@Mass'sManyItemOverhaul;@Munghards_Itempack;@Server_Information_Panel;@VanillaPlusPlusMap;@BaseBuildingPlus;@BadgerBuildings;@BuildAnywhere;@WalkingDeadZombies;@BuilderItems;@Car_Pack;@Cl0ud's_Military_Gear;@DisableBaseDestruction;@ExterminatorZ;@dmns_humvee;@GAZ_Tigr;@VanillaPlusPlusMap;@InfectedHordesPlus;@DisableBaseDestruction;@Trader" "-dologs" "-adminlog" "-netlog" "-freezecheck"

  • ist das eine Eingehende oder ausgehende in der Firewall???

  • auch wenn der Thread schon was Älter ist...


    Ich stehe vor demselben Problem... Hab alles befolgt und auch schon geprüft aber ich komme einfach nicht weiter... Der Servercheck ist positiv nur die Mod´s werden eben nicht gezeigt oder geladen...


    hier mal meine Startzeile: start DZSALModServer.exe -config=serverDZ.cfg -port=2302 -dologs -adminlog -netlog -freezecheck -noFilePatching "-BEpath=C:\Program Files (x86)\Steam\steamapps\common\DayZServer\battleye" -profiles=Testbude "-mod=@AmmoMaking;......;@VPPNotifications;@VPPAdminTools;"


    die exe liegt im selben Ordner und läuft auch alles... Ports sind freigegeben in der FritzBox und die App ist komplett freigegeben in der Firewall


    lief auch alles bis jetzt. Nach dem Update des VPP Admin Tools - keine Chance mehr über den DZSA


    jemand ne Idee?


    EDIT: Aktuell liegt wohl an einer Mod, die neu ist und die Workshop/Publisher-ID auf 0 ist... warte noch auf den neuen Upload und dann schaue ich mal

    Einmal editiert, zuletzt von danielmk4bs ()