Maussicht-Bug?!

  • Hi,
    Vorab: Ich hab bereits gegoogled, sowohl in deutsch als auch englisch, habe aber wirklich nichts gefunden. Ich habe im Moment das Problem, dass ich in Taviana nicht nach oben oder unten sehen kann - es fühlt sich an, als ob die x-Achse der Maus "deaktiviert" wäre. Habe ich eine Waffe (Taschenlampe), sehe ich diese nach oben und unten gehen, jedoch bleibt mein Sichtfeld immer auf der selben Höhe. Drücke ich Alt, um nur den Kopf zu bewegen, kann ich mit der Maus GARNICHTS mehr bewegen - das Sichtfeld friert quasi ein.
    Ich hoffe, ihr versteht, was ich meine. Auf anderen Maps gab es dieses Problem nicht, und Taviana habe ich mit dem DayZCommander installiert. DayZ und Arma II sind aktuell (neuster Stand).
    Wäre toll, wenn jemand eine Lösung hätte - ich find die Map doch sehr interessant.
    Danke im Voraus,


    MfG Merc

  • Morgen,


    hast du mal getestet, ob es auch auf anderen Servern ist?


    Das die Lampe beim Laufen sich bewegt, ist normal, kommt ja von der Bewegung.


    Ansonsten mal die Optionen durchsuchen. Wenn ich mich nicht irre, kann man die X- und Y- Empfindlichkeit separat einstellen. Bei deinem fall wäre es dann die Y-Achse, nicht die X-Achse ;)

    Theorie ist, wenn man alles weiss aber nichts funktioniert.<br />Praxis ist, wenn alles funktioniert aber keiner weiss warum.<br />Bei uns ist Theorie und Praxis vereint.<br />Nichts funktioniert und keiner weiss warum.

  • ehm, es ist auf allen Servern - also nicht GermanDayZ spezifisch. und was ich meine ist nicht die "Schüttelbewegung" beim Laufen.
    Wenn ich normal stehe kann ich nach oben und unten zielen mit der Lampe - das Fadenkreuz wandert nach oben und unten, quasi. Aber mein Sichtfeld verschiebt sich nicht mit nach oben oder unten.
    Quasi Genickstarre.
    Und was die Achse angeht: klar, meine x-Achse ist beweglich, meine y-Achse ist eingefroren - hab mich vertan :-P
    Und die Einstellung im Menü ist bei beiden Balken genau auf der Mitte. Es ist definitiv ein Problem mit der Mod - vllt liegts an meiner Zusammenstellung von Patch, DayZ-Version und Taviana-Version, weil es definitiv weder bei Arma II noch irgendeiner DayZ-Map sonst auftritt. Nur bei Taviana. Das ist es ja, was mich so wundert.

    Einmal editiert, zuletzt von Merc_Enary ()

  • Unter deinen Profileinstellungen gibt es unter dem Punkt der Kopfbewegung, die optionen der Deadzone, die angibt, wie weit das Fadenkreuz bewegt wird, bis sich der Kopf dreht. Klingt, als wäre da der Regler auf Max. :D

    Theorie ist, wenn man alles weiss aber nichts funktioniert.<br />Praxis ist, wenn alles funktioniert aber keiner weiss warum.<br />Bei uns ist Theorie und Praxis vereint.<br />Nichts funktioniert und keiner weiss warum.

  • Sorry, unter "Gaming Option" in den optionen. Nennt sich Aiming Deadzone.

    Theorie ist, wenn man alles weiss aber nichts funktioniert.<br />Praxis ist, wenn alles funktioniert aber keiner weiss warum.<br />Bei uns ist Theorie und Praxis vereint.<br />Nichts funktioniert und keiner weiss warum.

  • Hi,
    Vorab: Ich hab bereits gegoogled, sowohl in deutsch als auch englisch, habe aber wirklich nichts gefunden. Ich habe im Moment das Problem, dass ich in Taviana nicht nach oben oder unten sehen kann - es fühlt sich an, als ob die x-Achse der Maus "deaktiviert" wäre. Habe ich eine Waffe (Taschenlampe), sehe ich diese nach oben und unten gehen, jedoch bleibt mein Sichtfeld immer auf der selben Höhe. Drücke ich Alt, um nur den Kopf zu bewegen, kann ich mit der Maus GARNICHTS mehr bewegen - das Sichtfeld friert quasi ein.
    Ich hoffe, ihr versteht, was ich meine. Auf anderen Maps gab es dieses Problem nicht, und Taviana habe ich mit dem DayZCommander installiert. DayZ und Arma II sind aktuell (neuster Stand).
    Wäre toll, wenn jemand eine Lösung hätte - ich find die Map doch sehr interessant.
    Danke im Voraus,


    MfG Merc

    Hallo Marc,


    ich habe das selbe Problem wie du und habe leider auch noch keine Lösung gefunden.


    Hast du den das Problem schon gelöst bekommen?

    Ich würde mich riesig über eine Antwort freuen denn ich verzweifle langsam.


    Mit freundllichen Grüßen


    Almost john

  • Ich schätze nach 5 Jahren solltest du keine unmittelbare Antwort des Themenerstellers mehr erwarten. Bitte beim posten zukünftig auf das Datum achten.


    Was das Problem an sich angeht, es scheint wirklich nicht allzu verbreitet. Allerdings sind die Arma2 Mods auch nicht mehr soooo beliebt wie sie mal waren. Es wäre interessant zu wissen, was du denn schon im Vorfeld probiert hast und ob es wie oben auch nur ausschließlich Taviana betrifft oder generell alle Maps.


    Als Lösungsansatz schlag ich vor das Arma2 Profil unter eigene Dokumente zu löschen. Dadurch kann schonmal ein Konflikt mit deinen Einstellungen ggf. ausgeschlossen werden. Mach vorher ein Backup.

    Your head smells like a puppy!

  • Ich schätze nach 5 Jahren solltest du keine unmittelbare Antwort des Themenerstellers mehr erwarten. Bitte beim posten zukünftig auf das Datum achten.


    Was das Problem an sich angeht, es scheint wirklich nicht allzu verbreitet. Allerdings sind die Arma2 Mods auch nicht mehr soooo beliebt wie sie mal waren. Es wäre interessant zu wissen, was du denn schon im Vorfeld probiert hast und ob es wie oben auch nur ausschließlich Taviana betrifft oder generell alle Maps.


    Als Lösungsansatz schlag ich vor das Arma2 Profil unter eigene Dokumente zu löschen. Dadurch kann schonmal ein Konflikt mit deinen Einstellungen ggf. ausgeschlossen werden. Mach vorher ein Backup.

    Okay vielen dank ich werde es mal Probieren mit dem profil löschen.


    Und ja es betrifft alle Maps außer Namalsk aber die finde ich nicht so toll da sie ziemlich klein ist.

  • Ich schätze nach 5 Jahren solltest du keine unmittelbare Antwort des Themenerstellers mehr erwarten. Bitte beim posten zukünftig auf das Datum achten.


    Was das Problem an sich angeht, es scheint wirklich nicht allzu verbreitet. Allerdings sind die Arma2 Mods auch nicht mehr soooo beliebt wie sie mal waren. Es wäre interessant zu wissen, was du denn schon im Vorfeld probiert hast und ob es wie oben auch nur ausschließlich Taviana betrifft oder generell alle Maps.


    Als Lösungsansatz schlag ich vor das Arma2 Profil unter eigene Dokumente zu löschen. Dadurch kann schonmal ein Konflikt mit deinen Einstellungen ggf. ausgeschlossen werden. Mach vorher ein Backup.

    Okay das ist mir jetzt EXTREMST PEINLICH,

    ABER ich hatte Facetrack IR an XD


    ohh man ich hab locker zwei wochen danach gesucht und dann als ich zufälligerweise meine kamera noch vor mir stehen hatte ist es mir eingefallen


    puhh aber problem gelöst :D