Beiträge von Warnicorn

    Evtl ist der Mod bei dir aktuell aber auf den Servern noch nicht. So war es bei mir jedenfalls bis ich ihn manuell auf dem Server aktualisiert habe. Danach ging es wieder.

    Ich sag mal so: er wird zumindest mal angezeigt in der Server-Mod-Info!

    Die Insel:



    Die Planer:



    Wenn der Mod jetzt angenommen bei mir nur als Name angezeigt wird, der Mod selbst aber nicht wirklich bei mir drauf ist, wie aktualisiere ich den Mod dann manuell? Hab es auch schon unter der Modsliste mit Verify versucht, gefruchtet hat das aber rein gar nichts! :-/

    Danke für den Tipp, hat aber leider nichts genützt. Musste hinterher zwar alle Mods neu laden lassen, aber die selben Probleme bestehen leider nach wie vor! :(

    Hey Leute.

    Gibt es derzeit Probleme mit dem FidoV Pack 4? Komme auf diverse Server nicht mehr drauf wie z.B.: Die Insel und Die Planer, die diese Mod drauf haben.

    Bei Die Insel schliesst sich nach den 15 Sekunden Wartezeit der Bildschirm und die Fehlermeldung im weißen Fenster kommt.
    Bei Die Planer lädt das Spiel normal bis zum Ingame Startbildschirm und die Fehlermeldung mit der PBO Datei kommt.

    Wie kann ich das beheben bzw fixen?

    dfe580-1575217633.png


    027b5d-1575217798.png



    LG Warnicorn

    Meine Empfehlung für euren Server : Den DayZ Server mit CFTOOL laufen lassen, der holt sich die Mods direkt aus dem Workshop und updated sich selbstständig, restartet dann automatisch.

    Dann sollten solche Fehler der Vergangenheit angehören.

    Wo finde ich dieses CFTool? Im Workshop denke ich mal nicht, da es da andere Dinge mit der Beschreibung CFTool gibt, wie z.B.: CFTools Shirt, aber kein reines CFTool!

    Wir machen eben nichts per FTP, sondern alles mit Direktzugriff per Remote! :-/

    Wie werden die Mods bei euch eingebunden? Ist der Server eine eigene Maschine oder liegt die DayZ Instanz bei einem Game Hoster wie gportal?

    Unser Server ist ein vServer bzw. Root-Server, der über Netcup.de läuft!


    Für mich haben der Client und der Server unterschiedliche Version des CF-Mods 8)

    Unser Server-Admin meinte, er hätte darauf geachtet, das beides die gleiche Version sind. Aber wie lässt sich das überprüfen?

    Hey Leute.

    Wir haben ein Problem mit unserem DayZ vServer.
    Nach einem Neuaufsetzen unseres DayZ Servers kriegen wir @CF nicht mehr zum laufen.

    Folgende Meldung kommt nach Start des Server über den Launcher:


    OHNE CF funktioniert unser Server allerdings einwandfrei und ist auch ganz normal spielbar. Kann uns da bitte jemand behilflich sein?
    Sämtliche Fehlersuche hat bisher zu keinem Erfolg geführt! :(


    Grüße
    Warnicorn

    Ich bin grad selbst dabei, einen Server aufzubauen und hab auch schon einige Mods drauf, die laufen.

    Aber ich als Spieler habe mir immer Server ausgesucht, die nur die wichtigsten Mods zum Base bauen drauf hatten, wo der Server einen Trader beinhaltet und die Standard Waffen und Military Gear Mods auch mit dabei waren.

    Hey Leute.

    Ich hoffe, mir kann jemand von euch bei einem großen Problem weiter helfen!
    Falls dieses Thema hier nicht rein passt, bitte verschieben. Danke!

    So, nun zu meinem Anliegen.....

    Meine Freunde und ich haben seit kurzem unseren eigenen DayZ Server (Anbieter ist Netcup.de!).

    Wir haben mittlerweile nun einige Mods drauf und auch schon diverse Admin Tools ausprobiert, um die Möglichkeiten

    der diversen Tools auszutesten. Anfangen wollten wir mit DayZ SA Tomato (funktioniert bei uns nicht wegen angeblich fehlender

    Server Kompatibilität). Als Alternative dazu versuchten wir Community Online Tools, das widerrum bei uns auch nicht funktionierte,

    da es sich nicht öffnen lies. Als dritte Möglichkeit haben wir ZomBerry Admin Tools auf unseren Server gepackt, welches bis heute

    einwandfrei funktioniert. Dann hat einer unserer Admins ein Tool gefunden, das vor allem im Map/Base Building mehr Möglichkeiten

    für uns bietet, da man damit online Gebäude bearbeiten bzw hinzufügen konnte, da wir den Spielern ein neues Erlebnis bieten wollten

    mit mehr und neuen Gebäuden. Dieses Tool nennt sich VPP Admin Tool (VanillaPlusPlus). Seit wir dieses Tool auf dem Server installiert

    haben, haben wir alle Probleme mit DayZ!


    Bei einem Admin lies sich das Tool nicht öffnen trotz korrekter Tastaturbelegung.
    Bei mir hat sich DayZ unwillkürlich nach ein paar Minuten Spielzeit geschlossen.



    Das größte Problem hat aber ein anderer aus unserer Admin Gruppe. Bei ihm funktionierte DayZ bzw UNSER Server nach VPP dann überhaupt

    nicht mehr. Bei ihm hat sich das Spiel nach joinen auf den Server bzw nach den 15 Sekunden Wartezeit geschlossen. Andere Server gehen aber.


    Diverse Ratschläge, wie z.B.: den Server ohne Mods zu starten und dann zu joinen, gingen nicht.

    Er hat mittlerweile versucht, das komplette Spiel neu zu installieren. Ging nicht!

    Heute hat er seinen PC komplett neu aufgesetzt, DayZ WIEDER neu installiert..... ging dennoch nicht.


    Wir sind mittlerweile komplett ratlos und er am Rande der Verzweiflung. :(

    Jetzt wäre meine Frage an euch, ob von euch jemand das selbe oder ähnliche Problem hatte und wie man dieses Ärgernis beheben kann?


    Anbei möchte ich noch erwähnen, das wir zusätzlich zu VPP fast zur selben Zeit bzw nach oder vor dem Installieren vom VPP Admin Tool noch

    die Mods WalkingDeadZombies und ZombiesEverywhere auf unseren Server gepackt haben.



    Ich bitte dringend um euren Rat. Ich hoffe, jemand von euch kann uns bei diesem Problem weiter helfen!! :(


    Grüße
    Warnicorn



    P.S.: Ich entschuldige mich für etwaige Rechtschreibfehler!!